You are here: Home / Wordpress Plugins / WP jQuery Text and Image Slider

WP jQuery Text and Image Slider

VERSION 1.2
Download This Plugin

Using This Plugin

Adding a Gallery

Adding a new gallery is easy, Go to the gallery overview page and select "Add New Gallery".

Add the details of your gallery, and select the animation type, then click submit. Simple!

Adding a New Slide

It is simple to add a new slide, Go to the slide addition page and fill in the form making sure to select the Gallery and Slide Type then click submit

Gallery options explained

The following options are available when adding a new gallery:

Gallery Name: This is used for reference, However animation types may incorporate it into their design
Gallery Description (optional): A text area to allow you to keep track of what is inside the gallery. animation types may also incorporate this into their design
Animation Type: The type of animation you wish to use for this gallery, initially there are 3 on the system: fade, fade with bullets and a custom fade, but you can add your own later if required
Gallery Width :the width of the slides in the gallery in pixels, some animation types use it to keep all slides uniform in width

Slide Height:the height of the slides in the gallery in pixels, some animation types use it to keep all slides uniform in height

Slide options explained

The following options are available when adding a new slide:

Slide Name: This is used for reference, however with the WPTIS image type, it also becomes the alt attribute
Gallery: This is the gallery to add the slide to, you need to have added a gallery to add a slide
Slide Type: This is the type of slide, it is used to decode the content intered into a usable slide format, there are 2 default ones, HTML and Image, but you can add your own
Slide Link (optional): This is the link to apply to the slide if you want it to go somewhere!

Slide Show Time: Some animations allow you to set the length of time (in milliseconds) that the slide is shown on screen before transition begins
Slide Content: This is the most inportant field, it is used to add your content to the side, the HTML slide type accepts raw HTML where as the Image slide type only accepts the url to the image.

Add Your Own Animation To The Plugin

You can register your own animation type to the plugin by calling the WPTIS::public_register_animation function in the plugin with the following 4 parameters:

NAME: the name of the animation, its used in the dropdown and also to unregister the animation if required, try and keep it unique

PATH TO PHP FILE: the path to the PHP file that will output the gallery onto the page, it needs to be on the same site as the blog installation.

PATH TO CSS FILE (optional): the path to the CSS file that has the slide designs, it needs to be on the same site as the blog installation.

PATH TO JS FILE (optional): the path to the Javascript file that has the slide animation scripts, it needs to be on the same site as the blog installation.

The CSS and JS files are optional in case the CSS and JS are included in the PHP file

To remove your animation from the system, call the function WPTIS::public_unregister_animation with the name of the animation as a parameter. This can be used to remove any animation you no longer need on the system. The core animation types are automatically re-added on plugin activation

Add Your Own Slide Type To The Plugin

You can register your own slide types to the system as well, so where we have already added Image and HTML, you may wish add others, or your own formatting of the image/html types. To add your own type, simply call WPTIS::public_register_slide_type with the following parameters:

NAME: the name of the slide type, its used in the dropdown and also to unregister the slide type if required, try and keep it unique

PROCESSING FILE: This is the url to the file that processes the slide content into the final slide, the processing function must be called the same as the NAME but with any spaces changed to _’s

To remove your slide type from the system, call the function WPTIS::public_unregister_slide_type with the name of the slide type as a parameter. This can be used to remove any slide types you no longer need on the system. The core slide type types are automatically re-added on plugin activation

Adding your gallery to a post or page

To add your gallery to a post or page, simply use the shortcode: [ WPTIS_gallery id=XX ] where XX is the id of your gallery obtained from the plugin gallery view page.

Comments

  1. Johnny Wallah says:

    Thanks for the plugin – but –

    It keeps showing “Error, processor not found”

    Thanks

    • Hi Johnny,

      To help us narrow the problem, please could you tell us a couple of things:

      1) Where was the plugin downloaded from?
      2) What is the name of the plugin folder inside the wp plugin directory?
      3) What is the name of the animation you are trying to use?
      4) If #3 is a non-standard animation, what is the name of the animation function?
      5) Have you tried using a different animation?

      Thanks,
      Jamie

  2. Johnny Wallah says:

    Thanks for the prompt reply, Jamie.

    It is probably all my fault.

    1. Installed automatically through control panel.
    2. Plugin folder is wp-jquery-text-and-image-slider
    3. and 4. Have just used some basic text as only wanted it for text
    5. Sorry, no.

    See, I said it would be my fault.

    Thanks for your help.

  3. Hi Johnny

    Try using a different animation type and seeing if that fixes the issue.

    Thanks,
    Jamie

  4. Ahmet Dereli says:

    Warning: include_once(/wp-content/plugins/wptis/processor/image.php) [function.include-once]: failed to open stream: No such file or directory in /home/****/public_html/wp-content/plugins/wptis/WPTIS.php on line 1208

    Warning: include_once() [function.include]: Failed opening ‘/wp-content/plugins/wptis/processor/image.php’ for inclusion (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/****/public_html/wp-content/plugins/wptis/WPTIS.php on line 1208

    Warning: include_once(/wp-content/plugins/wptis/processor/image.php) [function.include-once]: failed to open stream: No such file or directory in /home/****/public_html/wp-content/plugins/wptis/WPTIS.php on line 1208

    Warning: include_once() [function.include]: Failed opening ‘/wp-content/plugins/wptis/processor/image.php’ for inclusion (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/****/public_html/wp-content/plugins/wptis/WPTIS.php on line 1208

    Warning: include_once(/wp-content/plugins/wptis/fade/fade.php) [function.include-once]: failed to open stream: No such file or directory in /home/****/public_html/wp-content/plugins/wptis/WPTIS.php on line 1165

    Warning: include_once() [function.include]: Failed opening ‘/wp-content/plugins/wptis/fade/fade.php’ for inclusion (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/****/public_html/wp-content/plugins/wptis/WPTIS.php on line 1165

    —-
    ERROR – Processsor Not Found

    I got this errors. I downloaded plugin here, and try automatic install from admin panel, two ways same error.

    dowloand from here file name wptis, automatic install file name wp-jquery-text-and-image-slider

    I used fade and fade-bulleted, same error.

    I used image type.

  5. Hi Ahmet,

    if you look into your plugin directory, are the files mentioned above which are failing to open, present in the folder?

    Thanks,
    Jamie

  6. Hi, I have the same problem. Using HTML slides and Fade effect and only error message “ERROR – Processsor Not Found” appears. WP 3.3.1 and plugin 1.0.
    Any solution? I have no idea where the problem is :(

  7. Hi Marek,

    Can you verify the file it is looking for exists? it could be an issue with the files not downloading properly, have a look in the plug-in directory via ftp and see if files are present in a processor folder.

    Thanks,
    Jamie

  8. Plugin doesn’t function on Pages with following Error

    WP 3.3.1 Suffusion 3.9.6

    1. Downloaded from this page ver 1.0
    2. wptis
    3. Fade
    4. N/A
    5. Yes

    All files exist that the plugin is looking for

    Get error:

    Warning: include_once(/wp-content/plugins/wptis/processor/image.php) [function.include-once]: failed to open stream: No such file or directory in /home/brrpdo5/public_html/wp/wp-content/plugins/wptis/WPTIS.php on line 1208

    Warning: include_once() [function.include]: Failed opening ‘/wp-content/plugins/wptis/processor/image.php’ for inclusion (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/brrpdo5/public_html/wp/wp-content/plugins/wptis/WPTIS.php on line 1208

    Warning: include_once(/wp-content/plugins/wptis/fade/fade.php) [function.include-once]: failed to open stream: No such file or directory in /home/brrpdo5/public_html/wp/wp-content/plugins/wptis/WPTIS.php on line 1165

    Warning: include_once() [function.include]: Failed opening ‘/wp-content/plugins/wptis/fade/fade.php’ for inclusion (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/brrpdo5/public_html/wp/wp-content/plugins/wptis/WPTIS.php on line 1165
    ERROR – Processsor Not Found

  9. Hi Everyone,

    There was an issue with the inclusion of the processing files,

    This has been updated as well as some new CSS changes in version 1.1.

    Thanks
    Jamie

  10. Hi, just installed your plugin via wordpress, go to create a new gallery and I get this message:

    Warning: Cannot modify header information – headers already sent by (output started at /home/pu1blog/public_html/sandbox/wp-content/plugins/wp-jquery-text-and-image-slider/alter.php:49) in /home/pu1blog/public_html/sandbox/wp-content/plugins/wp-jquery-text-and-image-slider/alter.php on line 116

  11. Hi Jamie, thanks for your response, I know very little about any debug mode. I can advise the errors are occurring whenever save is used within your plugin. The data is being saved, but an error occurs, then a have to back page and refresh before I can see the changes.

    • Hi Paul. I ran into the same thing and I have fixed the problem by adding ob_start(); to the very beginning of the alter.php file, just after the opening at the very end of the file. This will turn output buffering on and prevent headers from causing errors when the page is reloaded. Hope this helps, assuming you haven’t already fixed the problem yourself.

  12. Sorry, another question, is there anyway to reorder the slides?

    • Russell Ritchie says:

      Hi Paul

      I wanted to reorder my slides too, but only because they didn’t appear in the order I had added them. There doesn’t seem to be a way to reorder the slides, but if you edit the component_shortcode function to include an “ORDER BY id” clause (as below) then your slides will appear in the order you add them to the show:

      public function component_shortcode($args){
      if(isset($args['id'])){
      $id = $args['id'];
      global $wpdb;
      $gallery_information = $wpdb->get_row($wpdb->prepare(“SELECT * FROM “.$wpdb->prefix.self::$table_prefix.”gallery WHERE id = %d”, $id));
      if(sizeof($gallery_information) > 0){
      self::operation_load_options();
      global $WPTIS;
      $animation = $WPTIS->options['animation_types'];
      $keys = array_keys($animation);
      if(in_array($gallery_information->animation, $keys)){
      $ANIMATION = $animation[$gallery_information->animation];
      //load slides
      $slide_information = $wpdb->get_results($wpdb->prepare(“SELECT * FROM “.$wpdb->prefix.self::$table_prefix.”slide WHERE gallery_id = %d ORDER BY id”, $id));
      $SLIDES = array();
      foreach($slide_information as $slide){
      array_push($SLIDES,self::process_slide($slide, $gallery_information));
      }
      return self::process_animation( $id, $ANIMATION, $SLIDES, $gallery_information );
      }
      else{
      return “[Animation Type Not Found]“;
      }
      }
      else{
      return “[Gallery Not Found]“;
      }
      }
      else{return “[Gallery Not Found]“;}
      }

      Hope this helps!

  13. Hi Paul,

    this message is strange indeed, I will look into it and see if it can be re-produced, but it appears that error reporting is causing an issue with the header location change.

    Currently there isn’t a way to re-order slides, but we are looking into it.

    Thanks,
    Jamie

  14. It says: “To add your gallery to a post or page, simply use the shortcode: [Gallery Not Found] where XX is the id of your gallery obtained from the plugin gallery view page.”

    I dont understand, what is the code to insert the gallery??

    Thanks

  15. Hi Ale,

    Good spot!

    I have amended the post to have the correct shortcode.

    The same information is also listed in the readme help file and on the plugin option page.

    Thanks
    Jamie

  16. Hi, I installed the plugin and it only shows the first slide, so it does not slide through the gallery. I use all html slides…
    Hope you can help. Thanks.

  17. Hi Jule,

    Do you have a link you can provide to we can see more information please :)

    Thanks,
    Jamie

  18. Hi –

    I hope I’m not imposing too much to ask …

    I’m trying to place an HTML slideshow to replace some flash code on a site I’m designing … but when I place the HTML code in the slide box, there are *2* issues.

    1. On the save, I get an error screen that says:

    here
    Warning: Cannot modify header information – headers already sent by (output started at /home/vg008web03/02/58/2905802/web/wp/wp-content/plugins/wp-jquery-text-and-image-slider/alter.php:49) in /home/vg008web03/02/58/2905802/web/wp/wp-content/plugins/wp-jquery-text-and-image-slider/alter.php on line 85

    If I use the backspace button it does seem to actually save the entry … but then I have problem number …

    2. The HTML code is displaying as text, giving me no control over how the text is appearing (and including the HTML code in what is displaying). I’m guessing this is just because I don’t understand what you are intending for me to include where … but I can’t find any simple, clear instructions on the subject. Am I supposed to be creating a separate HTML file, and just inserting the file name in the text box? Is there some same text code that can help me understand your intent?

    Thanks for the help!!!

    • If it helps to see what I’m talking about, you can see what’s displaying here:

      http://www.annehills.com/wp

      • Hi Mark,

        Thank you for your comment,

        I have released an update which hopefully addresses your 2 issues,

        In the mean time, a fix for these would be:

        • On line 49 of alter php remove: echo “here”;
        • On line 17 of processor/html.php add: $slide->content = html_entity_decode($slide->content);

        Hope this helps,
        Jamie

        • Brilliant. Thanks!! The update resolved those two problems.

          One *additional* minor issue remains. If I leave the settings so that the slideshow uses “fade”, the first time the page loads it displays *all* the “slides” in one long string of text. I found that if I select “Custom Fade” instead, I have a partial work-around … but then it displays a box around the slide area. Ideally, I’d like to not have either the box *or* the giant list of quotes (my slides) appear. Possible??

          A small donation is on its way … this plugin is a BIG help!!

          • A followup question:

            I tried to use some span text commands to further stylize the text … but whenever I need to include a quoted parameter (“) saving inserts a slash and breaks the code. Is there a workaround for that? Or am I stuck with with the basics?

            • Hi Mark,

              if you open up the file: “plugins/jquery-text-image-slider/processor/html.php”

              Change line 17 $slide->content = html_entity_decode($slide->content); to be $slide->content = stripcslashes(html_entity_decode($slide->content));

              That should hopefully sort your quotation issue,

              An alteration for this will be properly in the near future,

              Thanks
              Jamie

              • Tried editing, it didn’t work.

                I type:

                “One of the most glorious voices in all of contemporary folk music.” – The Chicago Tribune

                It saves as:

                “One of the most glorious voices in all of contemporary folk music.” – The Chicago Tribune

              • Hi Mark,

                Try changing stripcslashes to just stripslashes, i think i gave you the wrong function :)

                Thanks
                Jamie

              • I actually noticed the typo and already had tried that. No effect.

                I see that my attempt to show you the code didn’t work in my previous reply … let’s try that again:

                I type:
                span class=’ahcredit’ (in the correct brackets, of course)

                And it saves:
                span class=\’ahcredit\’ … adding the two backslashes.

              • Martin Russell says:

                I also had this issue and found that, you also need to open file WPTIS.php (plugin root folder) and change line 953 from this:

                content;?>

                to this

                content);?>

                This removes the slashes from the slide edit form.

              • Hi Martin,

                What version of the plugin are you using, or has something been stipped out of your comment, because <?php echo ->content);?> would be invalid syntax? :)

                Thanks
                Jamie

          • Hi Mark,

            I have tested the fade gallery with a few slides of html, and it is only displaying one at a time for me, as well as on your site url,

            is it only showing them all briefly on load?
            if so, put the gallery in a div, with a max height of the gallery height, then set overflow to hidden, that way, all additional sides that load will be hidden :)

            thanks
            Jamie

            • With the regular Fade, it’s showing the full list of 10 slides/quotes, and fading out the top quote one by one until one one remains … after cycling through once, it displays correctly … one at a time in the loop.

              The reason it’s showing “correctly” on my site presently is because I selected “Custom Fade” … which would be totally fine if I could figure out how to disable the rule/line around the quote. As noted, I can totally live with this as a “workaround” … just would prefer not to have the rule.

              Maybe all this is some kind of conflict with the CSS built into the theme I’m using (Weaver II) … I can’t seem to alter the color of the trap rule in the Custom Fade settings either.

              • Hi Mark,

                I am still not able to reproduce what is happening for you with the fade setting,

                For the custom fade border, if you add .fade_custom_slides{border:0px !important;} to your theme css, that should overwrite the plugin CSS for the minute to allow you to remove the border, i will keep notes of these changes and add them into the next release,

                Thanks
                Jamie

            • I’m unable to reply to your latest post for some reason … but your last fixes seems to have done the trick. THANKS!!!

  19. Hello, I have a question.
    Is it possible to use “WP jQuery Text and Image Slider” as a widget?
    I tried to copy “[WPTIS_gallery id=1]” in a widget text, but it didn’t work. Is there a way to use it?

    Thank you and sorry if y english is bad, it’s not my mother language

    • Hi zEd,

      The plugin can be used on the sidebar, however first you need to enable shortcodes on the sidebar text widget,

      This can be done by adding the following to your theme’s function file:

      add_filter('widget_text', 'do_shortcode');

      Thanks,
      Jamie

      • Thanks a lot for this quick answer ! It will be very useful for me !
        Maxime

        • I have a second question.
          It works perfectly but i have a little problem.
          The slider is at the top of my website.
          Each picture changes in the slider, scrolls you up in the middle of the page. I guess it’s because each image is loaded at time. Is there a possibility to load every picture on load ?
          I hope you understand my problem, and if it helps you, you can try on my website http://www.zedfolio.be/ (still under construction).

          Thanks a lot

          Maxime

          • Hi zEd,

            On looking at you site in firefox, chrome and IE, it doesnt jump between slides,

            To be double sure, you can always add a fixed height div around the shortcode, which is set to the gallery height, and then set overflow to hidden,

            this should stop the page from shifting.

            thanks
            Jamie

            • Thanks a lot !
              In fact this happened when your were at the bottom of my website, when the image changed, it scrolled you up. But with this solution, it’s now fixed !

  20. I would like to add pictures with text in a gallery in html. With the text no problem, but I can not embed images.
    when I type <img scr = "http …. cancels updating the code adding /.
    any solution?

    Good job.

  21. Hi there

    Came across your plugin whilst searching –

    Can you tell me if this slider can be used in a widget
    I have a widget on the top half of my site and I wanted to use it inside a widget

    Thanks

    • Hi Hamant,

      this was asked about previously by zEd, here is the response given:

      The plugin can be used on the sidebar, however first you need to enable shortcodes on the sidebar text widget,

      This can be done by adding the following to your theme’s function file:

      add_filter('widget_text', 'do_shortcode');

      Thanks,
      Jamie

      • HI Jamie,
        I cannot find in functions the code for the side bar textwidget. only widget areas are defined here and footers. So maybe I dont understand it well, but can you tell me where exactly in the code I can add the add_filter(‘widget_text’, ‘do_shortcode’);

        and also where to put the code: “[WPTIS_gallery id=1]” in the textwidget after the above mentioned is done.

        tvy

        with kind regards

        YOuri chan

        • Hi Youri,

          Add the filter to your theme’s function file, it doesn’t matter where in the functions file, so just add it to the end, once you have added the filter in your function file, all shortcodes will work within text widgets, which will allow the gallery to work.

          Thanks,
          Jamie

  22. Hi,

    Great uncomplicated slide show. Is there a way to upload multiple images in one go? Bit time-consuming…

  23. Hi,

    I am really happy with this plugin, thank you! Is it possible to have a Youtube movie that I have online using your plugin, so not within an image slideshow but on its own using your lpugin?

    cheers Rob
    New zealand

  24. I think if I use the full embed code I get at the end of the movie similar movie options, most of the times that the competition! that why i am using this code http://www.youtube.com/v/WNs0t3HmWBE?wmode=opaque&hl=en&fs=1&rel=0&autoplay=1 but how to get it to work? cheers Rob,

    thanks again for your reply

    • there is an option to turn of related videos at the send, or just adding the rel=0 to the embed url, however, if you just place your code into an iframe, it will do the same job as the youtube embed code anyway.

      Thanks
      Jamie

  25. I seem to be having a problem with looping the slider indefinitely. Am I missing something in the option? The slider plays through all the slides once and then disappears to only show the bullets. You can see my implementation in action here:

    http://www.stellardlaw.com/resources-help/benefits-and-payments-you-can-expect/

  26. I am using version 1.2 download from the wordpress site.

    • Hi Ben,

      Have you tried using a different slider? such as the custom fade?

      thanks
      Jamie

      • Yes. I’ve tried all the different slider options. Fade, Fade with Bullets & Custom fade. All three won’t loop.

        • Hi Ben,

          looking at it further, it appears to have an incompatibility with some other script on your page; after the last slide goes, an error is reported in the script: wp-includes/js/comment-reply.js?ver=20090102 syntax error });

          I have tested the plug-in further on multiple installations and it all appears to be working correctly on all of them.

          if you wish to look into it further, drop me an email @ jamie.fraser@hitreach.com and I can arrange a quote to cover the time :)

          thanks
          Jamie

  27. Hi Jamie:

    I am trying to integrate this plugin into a WordPress Weaver II Pro theme. I think this text and image slider would be a good plugin for sequentially displaying a series of inspirational quotations on a client’s page. The Weaver Pro theme allows for a user-defined per-page widget area that can be placed anywhere using a shortcode.

    I defined a per-page widget area, and placed the widget area shortcode within the body of a page. Inside the widget area, I added a text widget that contained the WPTIS shortcode to my gallery.

    The result is that WPTIS gallery code is generated *outside* of the widget area. Using firebug, I see that the html is:


    I have collapsed some of the html down to see the structure. What I’m trying to show is that the slider code is contained entirely within the tag. The per-page widget area is the div below the aside. I had expected that the slider code would be inside of the widget div.

    If I remove the slider shortcode from the text widget and just place some text in there, the text appears as it should inside the text widget div. It only behaves this way if I put in the slider shortcode.

    I am interested in your thoughts on this, and would be grateful for any information that you can provide that would assist me in getting this placed correctly into the widget area.

    Many thanks, John

  28. Thanks for this wonderful plugin Jamie =) I tried and it works great! Is there a way to control the slide …to move to next/previous slide?

    Have a nice day :)

  29. Vishal Kambli says:

    Good plugin but i ran into a problem when selecting the slide content. You could provide an option to select the slide type. If it is an image then there should be an option to select the image and if it is HTML you can provide the Text box used to enter content into posts.

  30. Hi,
    I have downloaded and installed your plugin to my website that isn’t online yet. When the preview of my site loads, all available images in the slider show first and then it condenses, one by one until it shows the slider correctly and fading between the images. How do I fix this?
    Thank you.

    • Hi Hamish,

      The code relies on showing the full gallery then hiding the slides so that non-JS users can still see all the slides,

      If you are using a slower machine this may cause issues with lots of slides, but you can use CSS to limit the height of the gallery container and hide the overflow if this helps.

      Thanks
      Jamie

  31. Andrew Faraone says:

    I’ve currently installed your plugin – and it was working fine; and I just noticed that it is no longer. I’m not sure what is causing the conflict – could you please contact me via my e-mail above in order to resolve this issue – thanks.

    I have made sure that i’ve enqueued jQuery once via my functions.php.

  32. Your WP JQuerry Text and Image slide was working but now will not let me save a new gallery or save a new slide Both of these buttons fail to work. I have made sure all required fields have content

    <?php
    /**
    * Plugin Name: WP jQuery Text and Image Slider
    * Author: Hit Reach
    * Version: 1.2
    * Description: An extensible jQuery text and image slider for WordPress posts, pages and widgets
    * Author URI: http://www.hitreach.co.uk
    * Plugin URI: http://hitr.ch/wptis
    **/
    this is the what it shows in plugin

    Any assistance would be great

    P.S. i have tried it in all major browsers on pc and mac still no go

    • Hi Mark,

      Has anything changed in your installation recently that could have caused this issue to appear? as the plugin has not been updated lately.

      Thanks,
      Jamie

  33. shortcode wouldn’t work in for me? any suggestions? I used [WPTIS_gallery id=01] as noted in the plugin info. No dice. If I can’t get it to work I am going to delete the plugin and get something else that works so please let me know if I am missing something! Thanks!

    • Hi Kat,

      Have you tried id=1 rather than id=01?

      Thanks,
      Jamie

      • yes i did. it didn’t work. i want to use it on my site kdurdlegraphics.com to replace the slideshow on my homepage. I am really hoping to get it to work because I like the look and functionality of it. any more suggestions?

        • When you say it doesn’t work, what shows up when you add the shortcode? is it the shortcode text? if so, the location you have added it doesnt support shortcodes and you should use php to call the do_shortcode function.

          Thanks,
          Jamie

          • Yes a short code text. I am adding it to the post in my home page. Not sure why it wouldn’t work. So I would have to go into the php template file for that page and add the do_shortcode ? I will play with that, I am kind of new to wordpress but do have a background in coding just trying to bring it all together! Thanks again

            • Hi Kat,

              As a good test, try and use another shortcode in the same post, if that shortcode works, then there is an issue with the plugin, if not, its the area is not enabled for shortcode.

              Thanks,
              Jamie

  34. Gonna assume there isn’t a way to have 2 operate on the same page? Only the latter moves between slides.

Add Comment Register



Leave a comment

*


five − 4 =

What Our Clients Say

James AgateJames Agate
Managing Director
Skyrocket SEO

Chris and his team are patient, responsive and have a sense of humour even when I asked them to change something that I'd insisted upon initially. Would definitely recommend to anyone looking for an awesome WordPress development and design team.

Richard SedleyRichard Sedley
Director
Seren

Hit Reach were really easy to deal with and provide exemplary service. They implemented exactly what we wanted and guided us when we were uncertain about the solution. A highly professional and cost effective solution – what's not to love.

Roger GreenRoger Green
Director
Best4tyres.com

Hit Reach got it absolutely right. They embraced the challenge and complexity of the site, and exceeded expectation with quick response times and great service.

Our Key Services
Menu